Anschließen der Kamera
Anschließen der Kamera
Kamera-Einstellungen
Kameraverbindungen
Schließen Sie die Kamera je nach Einsatzumgebung mit einem LAN-Kabel an den Computer an, indem Sie „Einfachverbindung“ oder „Mehrfachverbindung“ wählen.
Für die Verwendung der Anwendung auf einem iPad ist ein USB-LAN-Umwandlungsadapter erforderlich. Verbinden Sie die Kamera über ein LAN-Kabel mit einem iPad, an das ein USB-LAN-Umwandlungsadapter angeschlossen ist.
Hinweis
- Wenn Sie die macOS- oder iPadOS-Version der Anwendung benutzen, wird beim Starten von Remote Camera Tool möglicherweise eine Meldung angezeigt, in der Sie gefragt werden, ob Sie Verbindungen zu lokalen Netzwerken zulassen möchten. Wenn diese Meldung erscheint, lassen Sie Verbindungen zu.
- Wenn die Anwendung auf dem iPad im Hintergrund läuft, kann die Verbindung zur Kamera unterbrochen werden. Wenn Sie in den iPad [Einstellungen] die Option [Multitasking & Gesten] auswählen und den [Stage Manager] aktivieren, können Sie mehrere Programme gleichzeitig verwenden, und die Verbindung zur Kamera wird nicht unterbrochen. Beachten Sie, dass diese Einstellung nicht bei allen iPad-Modellen verfügbar ist.
Starten der Anwendung (Fenster „Geräteliste“)
Starten von Remote Camera Tool
Doppelklicken Sie auf das Symbol „Remote Camera Tool“ oder tippen Sie darauf, um das Fenster „Geräteliste“ anzuzeigen.
Fenster „Geräteliste“
Wenn Sie auf (Refresh) klicken oder tippen, werden die Kameras angezeigt, die über ein LAN-Kabel mit dem Computer oder dem iPad verbunden sind.
Um eine Kamera mit dem Remote Camera Tool zu verbinden, können Sie entweder eine Verbindung über die Zugriffsauthentifizierung herstellen oder eine Kopplung durchführen. Einzelheiten finden Sie unter „Herstellen einer Verbindung mit Zugriffsauthentifizierung“ oder „Kopplungsverfahren“.
- Auf einem Computer
- Doppelklicken Sie auf eine angeschlossene Kamera, um die Einzel-Kamera-Ansicht zu öffnen, in der Sie verschiedene Kamerafunktionen durchführen können.
Alternativ können Sie auf [Multi Camera View] klicken, um die Multi-Kamera-Ansicht zu öffnen, in der mehrere Kameras gleichzeitig angezeigt werden und Sie verschiedene Kamerafunktionen durchführen können. - Auf einem iPad
- Tippen Sie unten im Fenster auf [Multi Camera View], um zur Multi-Kamera-Ansicht zu wechseln, und tippen Sie anschließend auf [Device List], um zum Fenster „Geräteliste“ zurückzukehren.
-
A. Map
Ermöglicht es Ihnen, zur Kartenansicht zu wechseln, um die Positionen der Kameras visuell zu überprüfen. (Siehe „Karte“ weiter unten.)
-
B. Refresh
Ermöglicht die Suche unter den angeschlossenen Kameras.
-
C. Dialogfeld „IP-Adresse“
Verwenden Sie diese Option, falls die Kamera nicht über B (Refresh) angezeigt wird, oder um die Verbindung durch direkte Eingabe der IP-Adresse herzustellen.
-
D. IP-Adresse des Computers
-
E. Schaltfläche [Connect]
Um eine Verbindung durch direkte Eingabe der IP-Adresse herzustellen, geben Sie die IP-Adresse der Kamera in Feld C ein, und klicken Sie anschließend auf [Connect].
-
F. Schaltfläche [Ping]
Ermöglicht es Ihnen, einen Ping an die Zielkamera zu senden. Geben Sie die IP-Adresse der Kamera in Feld C ein und klicken Sie anschließend auf [Ping].
-
G. Es wird eine Liste der verbundenen Kamera(s) angezeigt.
Die Kameras werden in der Multi-Kamera-Ansicht in der hier aufgeführten Reihenfolge angezeigt.
Klicken Sie auf die Namen der Elemente, um sie in aufsteigender oder absteigender Reihenfolge zu sortieren. -
H. Verknüpfungen für den Auslöser
Sie können den angeschlossenen Kameras Verknüpfungen für den Auslöser zuweisen.
* Bis zu 20 Verknüpfungen für Verschlussauslösung und AF-Betrieb können den Kameras zugewiesen werden.
-
I. Verknüpfungen für den AF-Betrieb
Sie können den angeschlossenen Kameras Verknüpfungen für den AF-Betrieb zuweisen.
* Bis zu 20 Verknüpfungen für Verschlussauslösung und AF-Betrieb können den Kameras zugewiesen werden.
Nachdem Sie [Tools] → [AF Operation Mode] ausgewählt haben, können Sie die AF-Betriebsart wechseln.
-
J. Name der Kamera
Sie können die Gerätenamen unter der Spalte [Camera Name] in diesem Fenster ändern.
Beachten Sie jedoch, dass der Name, den Sie in diesem Fenster geändert haben, nur für Remote Camera Tool effektiv ist. Der im Menü [Gerätename bearb.] angezeigte Name der Kamera ändert sich nicht.
-
K. Kamerastatus
- Connected: Die Kamera ist verbunden.
- Disconnected: Die Kamera ist getrennt.
- Unidentified: Kamera nicht gefunden (für Kameras, die zuvor verbunden waren)
-
L. Connect (Kippschalter)
Durch Umschalten zwischen „Ein“ und „Aus“ können Sie jede Kamera verbinden („Connected“) oder trennen („Disconnected“).
-
M. Pairing
- Done: Kopplung ist abgeschlossen. Zum Verbinden doppelklicken.
- Not yet: Kopplung ist unvollendet. Doppelklicken Sie, um das Kopplungsdialogfeld zu öffnen. (Weitere Anweisungen finden Sie unten unter „Kopplungsverfahren“)
- - (Bindestrich): Wird angezeigt, wenn bei einer Kamera die Einstellung [Ohne Kopplung verbinden] auf [Aktivieren] eingestellt ist oder wenn bei einer Kamera die Einstellung „Zugriffsauthentifizierung“ auf [Ein] eingestellt ist. Wenn die Verbindung ohne Kopplung aktiviert ist, können Sie durch Doppelklick eine Verbindung herstellen.
-
N. Remove
Damit können Sie die ausgewählten Kameras aus der Liste entfernen.
- Um alle Kameras mit dem Status „Unidentified“ aus der Liste zu entfernen, wählen Sie [Tools] → [Remove Unidentified Camera].
-
O. Dateiübertragung
Einzelheiten dazu finden Sie unter „Dateiübertragung“.
-
P. Multi-Kamera-Ansicht
Wählen Sie die Gruppe aus, die Sie in der Multi-Kamera-Ansicht anzeigen möchten, und klicken oder tippen Sie auf [Multi Camera View], um die Multi-Kamera-Ansicht zu öffnen.
Die Multi-Kamera-Ansicht kann bis zu 20 Kameras anzeigen.
Karte
Mit der Kartenansicht können Sie die Position jeder Kamera überprüfen, indem Sie auf dem festgelegten Hintergrundbild Markierungen einstellen, die die einzelnen Kameras darstellen.
Sie können die Markierungen per Drag and Drop auf der Karte verschieben.
Verwendung von Network Configuration File
Unter Verwendung der Network Configuration File können Sie in einem Geräteauswahlfenster nur Kameras mit den vorab in einer Datei angegebenen IP-Adressen anzeigen lassen. Das bedeutet, dass Sie sich die manuelle Eingabe von IP-Adressen sparen können.
Wählen Sie in der Menüleiste [File] → [Network Configuration File Settings].
Tippen Sie auf dem iPad auf (Menü), und wählen Sie [Network Configuration List].
Folgen Sie den Aufforderungen im Dialogfeld, um die Datei anzugeben, die Posten, wie z. B. IP-Adressen, enthält.
Auflistungsbeispiel (Festlegen von Werten wie nach dem Zeichen „#“ aufgeführt)
192.168.100.2,1,1 #IP=192.168.100.2, shortcut=1, Group=1
Sie können auch eine Liste der im Geräteauswahlfenster angezeigten Kameras in eine Network Configuration File ausgeben.
Wählen Sie in der Menüleiste [File] → [Export Network Configuration File].
Wählen Sie auf dem iPad die Option (Menü) aus.
Folgen Sie den Aufforderungen im Dialogfeld, um Elemente wie das Trennzeichen und das Ausgabeziel anzugeben.
Ausführliche Benutzungsanweisungen finden Sie in „Network Configuration File User's Manual“. (nur Englisch)
NetworkConfigurationFile_Sample.csv
Klicken Sie, um eine Musterdatei herunterzuladen.
Herstellen einer Verbindung mit Zugriffsauthentifizierung (nur ILCE-1M2, ILCE-1 und ILCE-9M3)
- Die folgende Beschreibung bezieht sich auf „den Computer“, gilt aber auch für das iPad.
Bei Kameras, die die Zugriffsauthentifizierungsfunktion unterstützen, können die Kommunikationsdaten über eine SSH-Verbindung verschlüsselt werden, so dass eine sicherere Datenübertragung möglich ist.
: Wenn Sie die Kameraeinstellungen konfigurieren, wird auf der Kamera eine Meldung zur Zugriffsauthentifizierung angezeigt. Wählen Sie [ZugriffAuthent.-Infos].
- Wenn keine Meldung zur Zugriffsauthentifizierung angezeigt wird, nehmen Sie entweder die folgenden Einstellungen an der Kamera vor, oder verwenden Sie Pairing, um eine Verbindung herzustellen.
- MENU →
(Netzwerk) → [Netzwerkoption] → [ZugrAuthent.Einstlg.] → [Zugriffsauthentif.] → [Ein]
- MENU →
(Netzwerk) → [Netzwerkoption] → [ZugriffAuthent.-Infos]
- Informationen zum Herstellen einer Verbindung durch Kopplung finden Sie unter „Kopplungsverfahren“.
: Starten Sie Remote Camera Tool auf dem Computer und doppelklicken Sie im Fenster „Geräteliste“ auf die Kamera, mit der Sie eine Verbindung herstellen möchten.
: Geben Sie unter Bezugnahme auf die auf der Kamera angezeigten Zugangsdaten den Benutzernamen und das Passwort auf dem Computer ein und klicken Sie auf [OK].
- Sobald die Zugangsdaten gespeichert sind, können Sie die Verbindung herstellen, ohne einen Benutzernamen und ein Passwort eingeben zu müssen.
Hinweis
- Achten Sie bei der Eingabe von Benutzernamen, Passwörtern und Fingerabdrücken darauf, dass niemand in der Nähe ist, um zu verhindern, dass die Informationen auf dem Bildschirm von anderen eingesehen werden können und um eine unbefugte Nutzung zu verhindern.
- Wenn Sie Ihr Passwort bei der Eingabe sichtbar machen, besteht die Gefahr, dass es einem Dritten bekannt wird. Vergewissern Sie sich vor der Demaskierung, dass niemand in der Nähe ist.
: Vergewissern Sie sich, dass der auf dem Computer angezeigte Fingerabdruck mit dem auf der Kamera angezeigten übereinstimmt, und klicken Sie dann auf [OK].
Löschen von Zugriffsauthentifizierungsdaten
Sie können die auf dem Computer gespeicherten Zugriffsauthentifizierungsdaten (Benutzername und Passwort) löschen, indem Sie im Fenster „Geräteliste“ [File] → [Delete Stored Access Authen. Info] wählen.
Wählen Sie auf dem iPad die Option (Menü) aus.
Kopplungsverfahren
- Die folgende Beschreibung bezieht sich auf „den Computer“, gilt aber auch für das iPad.
Um die Sicherheit zu erhöhen, koppeln Sie die Kamera vor der Verwendung mit dem Computer. Kopplung ist nur bei der ersten Verbindung erforderlich.
Eine Kopplung ist nicht erforderlich, wenn Sie die Verbindung über die Zugriffsauthentifizierung herstellen.
: Doppelklicken Sie auf eine Kamera, bei der im Fenster „Geräteliste“ unter Pairing „Not yet“ angezeigt wird.
Das folgende Dialogfeld wird angezeigt.
: Konfigurieren Sie die folgende Einstellung an der Kamera, um den Kopplungs-Bereitschaftsbildschirm anzuzeigen.
Bei Verwendung der ILCE-1M2, ILCE-1 oder ILCE-9M3: MENU →
(Netzwerk) → [Verb./FB-Aufn.] → [Fernb.-Aufn.-Funkt.] → [Kopplung]
Bei Verwendung der ILCE-9M2: MENU →
(Netzwerk) → [PC-FernbedienungF.] → [Kopplung]
: Wählen Sie [Pairing].
: Wählen Sie [OK] auf dem Kopplungsbildschirm der Kamera.
: Stellen Sie den Ein-Aus-Schalter der Kamera auf AUS.
Nachdem Sie den Ein-Aus-Schalter auf AUS gestellt haben, werden die Kopplungsinformationen in der Kamera gespeichert. Warten Sie 10 Sekunden oder länger, bevor Sie den Schalter auf EIN stellen.
Löschen der Kopplungsinformationen
Die Kopplungsinformationen werden sowohl auf dem Computer (Remote Camera Tool) als auch auf der Kamera gespeichert. Sie können alle Kopplungsinformationen aus Remote Camera Tool löschen, indem Sie im Fenster „Geräteliste“ [Tools] → [Delete All Pairing Information] wählen.
Wählen Sie auf dem iPad die Option (Menü) aus.
- Die Kopplungsinformationen können nicht individuell gelöscht werden.
- Um die Kopplungsinformationen für die Kamera zu löschen, führen Sie die folgenden Einstellungen durch, um die Netzwerkeinstellungen zurückzusetzen.
Bei Verwendung der ILCE-1M2, ILCE-1 oder ILCE-9M3: MENU →
(Netzwerk) → [Netzwerkoption] → [Netzw.einst. zurücks.]
Bei Verwendung der ILCE-9M2: MENU →
(Netzwerk) → [Netzw.einst. zurücks.]